Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in VMware Communities

older | 1 | .... | 6704 | 6705 | (Page 6706) | 6707 | 6708 | .... | 6759 | newer

    0 0

    Hi Everyone,

     

    Can we Scheduling VM Compatibility Upgrade from Power Cli, instead of doing the change at each VM's level manually ?

     

     

     

     

     

     

    Thanks

    vmk


    0 0

    When I try to clone VMs I get "An error occurred while quiescing the virtual machine. VssSyncStart operation failed. Dispatch error #8449 (0x80042301)." On VMs when running command "vssadmin list writers" I get "inconsistent shadow copy" under System Writer. We have shadow copy completely disabled on all disks. How is this even possible if VSS is disabled on all disks? When I go to services.msc and restart Cryptographic Services there are no more errors on running "vssadmin list writers" command. But when I try to make clone of VM again - clone fails and the error appear again. We use ESXi, 6.5.0, 9298722. Version of VMWare tools is 10.2.1.8267844. OS is Windows Server 2012 R2 and Windows server 2008 R2. How to bring System Writer in to working mode? Why System Writer is not working correctly when there are no shadow copies configured for any disk?


    0 0
  • 12/29/18--11:36: Road to VCIX
  • I am not sure where this question or discussion fits as I couldn't find the vCIX forums.

    Greetings,

       My question is I couldn't find much detail on VCIX exam on VMware sites.

    1. Blue Print
    2. Cost
    3. Where can the exam be given
    4. What version of exam is currently going on
    5. What is the expiration date

     

    Some help and guidance is required from VMWare veterans


    0 0

    vcenter_domainjoin_error.PNG

     

    When  clicking the join button I receive the above message. I receive the same error message from the HTML5 and Flex clients. I don't know if it has anything to do with it but this vCenter server was linked to another vCenter server's SSO domain. That server is domain joined. I've not had any success finding information about this error. Anyone have any thoughts?

     

    Thanks


    0 0

    Hi,

     

    Im trying to understand how the DNS and nslookup work, I'm a bit confused.

     

    This is a test setup, I have a DNS server with the IP 192.168.102.159 (A VM) the DNS is configured with a zone abc.ie.

     

    What is happening is that when I nslookup abc.ie it results with the server address of 192.168.102.2 which is the IP address of the VM Workstation's default gateway, this is confusing me, is my DNS working ?

     

    Capture.PNG

     

    Isn't it suppose to return the DNS server address 192.168.102.159 ?

     

    The nslookup query in the screenshot above is run in Putty through which I'm logged into the DNS server as a root user, basically I'm running a DNS query on a DNS server itself, querying it's own IP.

     

    If someone could clarify it a bit, it's really confusing.

     

    Also if this is not the way to test it how else can I test it.

     

    Thank You


    0 0

    I am working on a vmdk decoder for various disk types. Need to create vmdk disks to test the decoder. But there are a few types I wasn't able to create with any tool:

    vmfsEagerZeroedThick

    vmfsPreallocated

    vmfsRaw

    vmfsRDM

    vmfsRDMP

    vmfsSparse

    vmfsThin

    fullDevice

    partitionedDevice

     

    The types are on the official "virtual disk format 5.0" https://www.vmware.com/support/developer/vddk/vmdk_50_technote.pdf

     

    I used vmkfstools to create "vmfs" (in descriptor file createType="vmfs"). it is not on the above document.

     


    0 0

    We are experiencing some issues with Linked Clone VMs that are stuck in reboot. This happens to random VMs. Anyone?


    0 0

    I am getting the error during the installation on VCSA 6.0.

    SHA1 digest of file VMware-vCenter-Server-Appliance-6.0.0.5100-2562625_OVF10-disk2.vmdk does not match manifest

    I am unable to delete the .mf file as well.

     

    Any solutions?


    0 0
  • 12/29/18--17:50: Ayuda con Escritorio Remoto
  • Buenas noches,

     

    He virtualizado un equipo Windows 7 para usarlo con Vmware Fusion 11instalado en un Mac físico.

     

    Me funciona todo excepto el acceso por escritorio remoto. Llevo varios días con el tema a vueltas y no por algún motivo no puedo acceder desde otro equipo a este a través de escritorio remoto.

     

    Necesito ayuda para poder conectarme a este equipo. Antes de virtualizar este equipo, instalé W7 en un MacBookPro y el servicio funciona OK. En cambio con la virtualización no hay manera.

     

    Alguna idea??

     

    Gracias!


    0 0

    I have no space left on my XP VM in 8.5.10 and it now starts to a jam. No error messages, but also no reclaimable space in the pre-start screen.

     

    It is so full that it wont even run reclaim properly or if it does, it doesnt show anything as having been reclaimed.There must have been 12 gb of it when I last looked??  trying to reclaim 10-12 times did once show 12.3 gb of reclaimable space but reclaim wouldnt reclaim anything and all bars now show as completely full.

     

    The VM also wont do an F8 boot (or a Fn-F8 boot) and the only symptom I can identify is that XP starts to a hand=cursor, which wont do anything, it wont even bring up the menu! I can only close the vm by shutting down in the Fusion menu.

     

    I can get into settings in the VMs desktop but cant do much once I get there. 

     

    i would love to identify what suddenly filled all that space!


    0 0
  • 12/29/18--18:51: Disk claim issue
  • My lab has 3x HP GEN 10 Microservers, each containing 1x SSD and 3x HDDs.

    I was previously running VSAN on v6.5 fine until I decided to upgrade to v6.7. The vCenter upgraded fine but the hosts kept failing, so I decided to just wipe the hosts and the storage and start fresh. Each of the hosts were freshly installed with v6.7, disks wiped, vmkernel ports configured etc. When I created the disk groups hosts 2 and 3 completed successfully but host 1 hanged and eventually failed. If I rebooted host 1 the boot would hang until I removed the SSD and then it booted successfully. I then had to wipe the SSD before the host would boot again. I've tried swapping the disks between the hosts and rebuilding the disk groups but the problem only affects host 1 and the SSD.

     

    I've found this in the logs but I'm confused why it affects only 1 host on v6.7

     

    vmkwarning.log

     

    2018-12-29T23:54:01.484Z cpu1:2097640)WARNING: vmw_ahci[00000100]: IssueCommand:ERROR: Tag 1 SActive already set: SACT:6 CI:7 reissue_flag:0

    2018-12-29T23:54:01.484Z cpu0:2097736)WARNING: NMP: nmpCompleteRetryForPath:357: Retry cmd 0x28 (0x459a40cba2c0) to dev "t10.ATA_____V42DCT064V4SSD2__________________________200105984___________" failed on path "vmhba1:C0:T0:L0" H:0x1 D:0x2 P:0x$

    2018-12-29T23:54:01.484Z cpu0:2097736)WARNING: NMP: nmpCompleteRetryForPath:387: Logical device "t10.ATA_____V42DCT064V4SSD2__________________________200105984___________": awaiting fast path state update before retrying failed command again...

    2018-12-29T23:54:02.486Z cpu2:2097640)WARNING: NMP: nmpDeviceAttemptFailover:640: Retry world failover device "t10.ATA_____V42DCT064V4SSD2__________________________200105984___________" - issuing command 0x459a40cba2c0

     

    vmkernel.log

     

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71b9d0:[0x41801a5f1a03]ahciRequestIo@(vmw_ahci)#<None>+0x4ac stack: 0x4306c3654a88, 0x4306c3654990, 0x451a0a71bb68, 0x0, 0x0

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71ba50:[0x41801a5f7f38]scsiExecReadWriteCommand@(vmw_ahci)#<None>+0x51 stack: 0x4306c3657de8, 0x41801a5f816e, 0x4306c36549c8, 0x41801a5f82fa, 0x451a0a71bb58

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71ba70:[0x41801a5f816d]ataIssueCommand@(vmw_ahci)#<None>+0x46 stack: 0x451a0a71bb58, 0x10005893c29a88f, 0x0, 0x459a40d2cb00, 0x4302fb4dbd40

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71ba80:[0x41801a5f82f9]scsiQueueCommand@(vmw_ahci)#<None>+0xd2 stack: 0x0, 0x459a40d2cb00, 0x4302fb4dbd40, 0x0, 0x459a40d2c8c0

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71bac0:[0x418019f78ceb]SCSIIssueCommandDirect@vmkernel#nover+0xf8 stack: 0x15, 0x41801a5f8228, 0x418019f78cd5, 0x451a0a71bf80, 0x451a0a71bb68

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71bb30:[0x418019f7a01f]SCSIStartAdapterCommands@vmkernel#nover+0x384 stack: 0x4302fb4dbec0, 0x40000108, 0x4302fb4dc2b0, 0x4302fb4dc238, 0x451a00000001

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71bbc0:[0x418019f8924b]SCSIStartPathCommands@vmkernel#nover+0x4d8 stack: 0x451a075a3000, 0x418019f01124, 0x0, 0x58900000000, 0x451a0a71bcf0

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71bd70:[0x418019f8fc0f]SCSIIssueAsyncPathCommandDirect@vmkernel#nover+0x240 stack: 0x3436305443443234, 0x5f5f324453533456, 0x5f5f5f5f5f5f5f5f, 0x5f5f5f5f5f5f5f5f, 0x41801a8115c4

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71be30:[0x418019f9153b]vmk_ScsiIssueAsyncPathCommandDirect@vmkernel#nover+0x1c stack: 0x4308b09d3ad0, 0x41801a7d7726, 0x1, 0xd120000000030, 0x451a0a71bec8

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71be50:[0x41801a7d7725]nmp_SelectPathAndIssueCommand@com.vmware.vmkapi#v2_5_0_0+0xea stack: 0x451a0a71bec8, 0x451a0a71be70, 0x0, 0x4308b09d3ad0, 0x459a40d2c440

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71beb0:[0x41801a7d2c81]nmpAttemptFailover@com.vmware.vmkapi#v2_5_0_0+0x102 stack: 0x459a40d2c140, 0x4308b09aa098, 0xffffffff, 0x4308b09d4590, 0x43007e6c5070

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71bf30:[0x418019cea442]HelperQueueFunc@vmkernel#nover+0x30f stack: 0x4308b09b37a8, 0x4308b09b3798, 0x4308b09b37d0, 0x451a0a723000, 0x4308b09b37a8

    2018-12-30T00:03:55.487Z cpu0:2097640)0x451a0a71bfe0:[0x418019f09112]CpuSched_StartWorld@vmkernel#nover+0x77 stack: 0x0, 0x0, 0x0, 0x0, 0x0

    2018-12-30T00:03:55.487Z cpu0:2097175)WARNING: NMP: nmpCompleteRetryForPath:357: Retry cmd 0x28 (0x459a40d2c140) to dev "t10.ATA_____V42DCT064V4SSD2__________________________200105984___________" failed on path "vmhba1:C0:T0:L0" H:0x1 D:0x2 P:0x$

    2018-12-30T00:03:55.487Z cpu0:2097175)WARNING: NMP: nmpCompleteRetryForPath:387: Logical device "t10.ATA_____V42DCT064V4SSD2__________________________200105984___________": awaiting fast path state update before retrying failed command again...

    2018-12-30T00:03:56.486Z cpu1:2097640)WARNING: NMP: nmpDeviceAttemptFailover:640: Retry world failover device "t10.ATA_____V42DCT064V4SSD2__________________________200105984___________" - issuing command 0x459a40d2c140

    2018-12-30T00:03:56.486Z cpu1:2097640)WARNING: vmw_ahci[00000100]: IssueCommand:ERROR: Tag 1 SActive already set: SACT:6 CI:7 reissue_flag:0


    0 0

    Hi All

     

    I have an issue with my VMWare Workstation 12. It have been working fine for all these years until yesterday the GUI icons on my Workstation have suddenly gone missing. I have try to re-install the workstation but it does not help at all. I have also try to update the workstation but it also doesn't help. The missing icons also happens on the VMWare workstation player too.

     

    Please do help me if you have any solutions to my issue. Please refer to my screenshot below to understand more on my issue. Thanks in advancevmware_Ui_issue.png


    0 0

    Hello there,

    Installed vCenter Server 6.5 (external PSC), ESXi 6.5, NSX 6.4.4.

    I created user "nsx" and grant him administrator privileges and used it for register NSX in vCenter and PSC. In vCenter appliance appear icon "Networking and Security" but when I opens it i see error:

    No NSX Managers available. Verify current user has role assigned on NSX Manager.

     

    In registering NSX to vCenter process I used following manual page: Register vCenter Server with NSX Manager

     

    Next step in documentation requires access to appliance. I tried to register NSX with other user (administrator) but without results. Please, what I doing wrong?


    0 0

    Hi All,

     

    I just got problem in my environment. Here it is:

     

    Before, the VM was backup normally during last 1 year. But, last week, the backup was failed. Here is failed notification:

     

    Processing SERVER-A (1xx.1xx) Error: DiskLib error: [4].Success Failed to retrieve next FILE_PUT message. File path: [[datastore_name] SERVER-A/SERVER-A.vmx]. File pointer: [0]. File size: [3338].



    My Environment Info:

    VM Os               : Windows Server 2003

    VMware Esxi      : 5.5

    Vcenter Version  : 6.0

    Backup App        : Veeam B&R


    Additional Information : backup job for other VM's run normally


    Why this error happen? What to do to fix this issue?


    any suggestion will be appreciated.


    Best Regards,

    Azlan Syah



    0 0

    This is an install of a fresh lab and fresh deployment of vCenter Appliance 6.7 with ESXi 6.7.

    All machines have internet connectivity.

    My domain controller is also the DNS server and DNS works fine forward and reverse/PTR.

     

    Each ESXi host is time sync'd to the IP for pool.ntp.org [107.155.79.108]

    The esxi hosts can ping the the time server...

     

    I configured my Domain controller to sync time with the below commands...

    w32tm /config /manualpeerlist:pool.ntp.org /syncfromflags:MANUAL

    Stop-Service w32time

    Start-Service w32time

    The DC sync's fine....

     

    The server I am using to deploy the virt appliance is also sync'd to with the same above method.

     

    Below are my setting when deploying the virtual appliance...

     

    All those settings gets me past the first step to deploy the virtual appliance to my esxi server....

     

    Here are the virtual appliance network, SSO and ntp settings....

     

    I also attached the logs from my 7th attempt.......lol

     

    Here's the error message..."A problem occurred while - Starting VMware Content Library Service..."

     

    Any help is appreciated.

     

    Thanks


    0 0

    Hello,

     

    Can anyone do check the below error message and tell me the exact cause of this issue?

     

    How can we resolve this issue?

     

    vmhba3 - 0000:04:00.0: IO Device ' Non-Volatile memory controller' from Samsung Electronics Co Ltd

    PCI ID: 144D:A822:144D:A812 Driver: nvme 1.2.0.32-2vmw.650.0.0.4564106

    [Warning] May Not Be Compatible: IO Device ' Non-Volatile memory controller (PCIID:144D:A822:144D:A812)' may not be compatible for ESX 6.5.0

    - Failed to find IO Device ' Non-Volatile memory controller (PCIID:144D:A822:144D:A812)'

    please visit VMware Compatibility Guide for more information

     

    Note: this message is showing while checking the esxi compatibility and we used this link https://learnvmware.online/2018/06/19/esxi-compatibility-checker/


    0 0

    We are getting this error message while checking the ESXI compatibility via https://learnvmware.online/2018/06/19/esxi-compatibility-checker/

     

    [Warning] May Not Be Compatible: IO Device 'NVMe SSD Controller 172Xa (PCIID:144D:A822:144D:A812)' may not be compatible for ESX 6.5.0

    - Failed to find IO Device 'NVMe SSD Controller 172Xa (PCIID:144D:A822:144D:A812)'

    please visit VMware Compatibility Guide for more information

     

    How can we fix this issue? Is this related to H/w or VMmware software issue?


    0 0

    Hi Everyone,

     

    Recently, i tested the script from LucD, but not sure if it will work on schedule time or not tomorrow because of recent error

    Why every time its throwing an error for Name parameter.

     

     

    $vmNames = Get-Content -Path C:\Temp\vmnames.txt

     

     

    $vms = Get-VM -Name $vmNames |

     

     

        where{$_.PowerState -eq 'PoweredOn'}

     

     

        Shutdown-VMGuest -VM $vms -Confirm:$false

     

     

     

    while((Get-VM -Name $vmNames).PowerState -contains 'PoweredOn'){

     

     

        sleep 5

     

     

    }

     

     

    $vms | Select Name |  Export-Csv C:\Temp\vm-powered-off.csv -NoTypeInformation -UseCulture

     

    **************************************************************************

     

    For Power on

    $vmNames = Import-Csv -Path C:\Temp\vm-powered-off.csv  -UseCulture

     

     

     

     

     

    Get-VM -Name $vmNames.Name |

     

     

     

     

     

    Start-VM -Confirm:$false


    0 0

    Hello,

    since I upgraded to version 11, 11.0.2 now, (within OSX 10.14.2 Mojave) one specific external drive, WD MyBook Essential (and only that one), cannot reconnect to any Windows Virtual Machine (two different W7 and one W10). It connects properly to the Mac, but once I connect to the windows machine I get an error message by which "cannot reconnect to its ideal host controller" (my mac is in Italian so the screenshot attached).

    NB: it works on a Windows 10 laptop. so the problem is in VmWare fusion:

    I tried many tricks arounds among which:

     

    - reimported a copy of the VM as first try

    - Connect/reconnect/ Reboot (almost at every single different test)

    - Reinstall/Repair/ Fusion tools (even upgrade to 10.3.5)

    - remove all USB entries in registry in windows with USBDeview to force initial recognition (View any installed/connected USB device on your system )

    - copy fusion app out of the /application folder. delete the original and move back to reset whatever permission. (but I did not reinstalled the full fusion).

    - Format (!! painful and desperate act) (in windows) the drive.

     

    I'm out of options as I am not that geek to start playing with Kernels...

    To me it is a kind of bug in Fusion, but cannot understand why it happens only with this Drive and not with others (t

     

    Any suggestion please?


    0 0

    Hi all,

     

    I just spent an afternoon trying to upgrade to Workstation 14.1.5, but ended up going back to 14.1.2. I thought that such a minor update would not be any problem, but it seems to cause significant problems for me.

     

    One of my main VMs will not work with 14.1.5; it just has a black screen and cannot be interacted with. If I revert back to 14.1.2 the issue is gone.

     

    Since they are both 14.1.x releases, I don't think the guest VMware tools are to blame. Also other VMs did seem to work in 14.1.5.

     

    When running 14.1.5 and it doesn't work, it will generate an error message (if I do something else that generates a message box, like try to shut down the VM using the Workstation UI). In that case the error message is "Unable to connect to the MKS: Too many socket attempts; giving up.

     

    I also managed to crash the Workstation UI.

     

    2018-12-20T15:22:00.939+10:30| vmui| I125: MKSControlClient: Too many socket connect attempts; giving up

    2018-12-20T15:22:00.939+10:30| vmui| W115: cui::MKSControlClient::OnMKSControlConnectAbort: MKSControlClient failed to connect (Too many socket connect attempts; giving up).

    2018-12-20T15:22:00.939+10:30| vmui| I125: cui::MKSControlClient::OnSetAttachedErrorMKSControl (C44C030): Too many socket connect attempts; giving up

    2018-12-20T15:22:00.939+10:30| vmui| I125: PANIC: VERIFY D:\build\ob\bora-10950780\bora\lib\mksControl\mksControlSocketPathName.h:113

     

    Additional things I checked.

    1. Permissions/security settings on the guest VM files.(Due to getting some file access error when trying to boot to firmware).

    2. Status of Workstation services (all fine).

    3. Uninstalling and re-installing multiple times. Every time 14.1.2 works fine, and 14.1.5 does not.

     

    The host is Windows 10, x64 (10.0.16299.846).

    The guest is Windows 7 x64 (6.1.7601).

     

    For now I am just going to stick with 14.1.2, but was wondering whether the above has any obvious or well known solution/work around?

     

    Similar kinds of issues that I could find on google were related (mostly) to upgrading from WS12 (to 14) and guests requiring updated VMware tools. This is not the case this time around.

     

    Cheers.


older | 1 | .... | 6704 | 6705 | (Page 6706) | 6707 | 6708 | .... | 6759 | newer