Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in VMware Communities

older | 1 | .... | 6747 | 6748 | (Page 6749) | 6750 | 6751 | .... | 6759 | newer

    0 0

    Hi All,

     

    We have extracted zombie file or Orphaned file report from RV tools. Before making the decision to delete the zombie file, we want to know how safe to delete the file through power cli automation ?

     

    Any advice will much be appreciated.

     

    Thanks

    vmk


    0 0

    Hi all,

     

    • I have deployed a POC environment for VMware integrate Containers and when I'm trying to log into a project registry from a client machine I get following error.

     

    [root@localhost ~]# docker login x.x.x.x

    Username: user

    Password:

    Error response from daemon: Get https://x.x.x.x/v2/: x509: certificate signed by unknown authority

     

     

    How can I resolve this issue? Kindly provide an answer.

     

    Thank you.

    -Sajith


    0 0

    I have an issue that USB3.0 Devices such as HDD or USB-Stick are not able to connect to the VM Guest.
    I tried several things as posted in the communities. I set the USB to 2.0 in the VMWare settings for that VM Guest. Not working.

    Driver installation on the VMGuest not possible as Intel Drivers are not installing. Ending up with an error.

    Changes on BIOS as in some forums stated not possible, because this option doesn't exist within my Laptops BIOS.

     

    Just an old USB 2.0 Stick is working, but everything with USB3.0 is not working.

    Anybody any suggestions or solutions. I am using Windows 10 as a HOST system and Windows 10 as a Guest System.

    The VMware Product is a VMware Workstation 14 Player (14.0.0 build-6661328).

     

    Any help would be much appreciated.

    Thanks a lot.

     

    Cheers

    Maik


    0 0

    Hi All,

     

    we have a task to re-boot specific lists of VM's for re-boot for VMware tools upgrade at power cycle.   E.g. C:\vmliste.txt.

     

    Thanks

    vmk


    0 0

    Not sure weather this can a real contributing factor, but can I build WindowsPE or alternative builders (eg BartPE) in a emulation environment like VMWare Fusion, and except it to work on physical machines ?

     

    The idea why i'm wondering, or hesitating, is due to emulated hardware in a VM, compared to physical hardware on a PC..

     

    Would i have better compatibility if i build from physical system ? or would it be, just adding more drivers be he only drawback in emulation?

     

    Has anyone successfully done and tested this? Also it people have done this under Fusion, what driver would be recommended, if needed.

    for SATA/RAID and video and Networking support, or even USB?


    0 0

    Hello, everyone!

     

    I just installed a fresh vCenter with evaluation licences.  When I go to manage license, it says that I still have 59 days to go, but I cannot see any hosts or VMs in vCenter.  Everything is blocked, as if the license was already expired.

     

    I'm pretty new to vCenter, so any help will be greatly appreciated.

     

     

    Thanks,


    0 0

    Hi all,

     

    I have 2 Dell server and one huawei switch. I configured NIC teaming (2 uplink ports, both active/active) in each server, where these servers connect to Huawei Switch s5700.

     

    On switch, I have configured all 4 ports to access port with same vlan. So, when one VM of one server communicates to other VM of other server, packets seemed to be doubled. I tried changing one NIC to be active and other be on Standby, but the issue still reside.

     

    So for resolving this issue, should I use LACP in switch and similarly configure LACP using Virtual distributed switch using vcenter on both ESXI host? But I am not that familiar to distributed switch configuration as well, so could anyone suggest what can be done for this case?

     

    Regards,

    Anuj


    0 0

    I Did not have enough hdd space when i shutdown VM , and now cant open it(I have space on host now)

    No file is missing , i just cant open the vm anymore, when i try to start  it  i get ( failed to start : internal error) in player too

    i attached last  night log

    , is there a way to recover the files?

     

     

    EDIT

    AFter 10 hours of trying , i finally figured it out , the simplest way to fix it is to just create new virtual machine with same name , and copy  these disk files , works now , sorry for asking.


    0 0

    Dear all

    Hi

     

    i have a cluster that contain 12 esxi server with version  6.7  now want to know what happen will be do if i add an esxi with 6.5 version ?

     

    BR

    babak


    0 0

    Not sure exactly what the problem is, if that's a problem exporting the VM or a bug in that specific 6.5 version.

     

    I use ovftool on Linux to export a virtual appliance from vCenter 6.7.

     

    When importing that VM to older versions (6.5, 6.0) people get warnings during the deployment about unsupported options, which is ok, but then they cannot boot the VM because it's looking for a nvram file that's nowhere to be found :

     

    Could not create '/vmfs/volumes/5a53fd58-f488e6e0-4129-0025b5aa0000/nabox-test/ovf:/file/file3': msg.fileio.notfound

     

     

    It doesn't seem this VMware Knowledge Base applies because my VM isn't EFI.

     

    Thanks for your help.


    0 0

    Hello,

     

    I realise this may seem like an old chestnut, and I feel as if I have read dozens of threads on the subject, but not actually found any solution that worked for me.

     

    I am using vCenter 6.2.0 on Windows 7 32 bit. Having bought a new PC I'd like to have the old one run in a VM on the new PC.

     

    Every time I run the conversion of my C drive it fails at about 98%.

     

    Last log entries  -  vmware-converter-worker-1.log:

    ..................

    2019-01-09T01:30:52.988+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] [LogMessagesForQA] MNTAPI OS Info:   edition:  root:  Service Pack: 0  Ver: 0.0

    2019-01-09T01:30:52.988+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] [LogMessagesForQA] snapshot type: <none>, OS resides on partition 2 disk path E:\Papaquad_VM\PapaQuad\PapaQuad.vmdk

    2019-01-09T01:30:52.988+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] [BaseComputerImpl::Open] Config file: E:\Papaquad_VM\PapaQuad\PapaQuad.vmx

    2019-01-09T01:30:52.988+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] ReconfigFactory: InstallPath: C:\Program Files\VMware\VMware vCenter Converter Standalone\

    2019-01-09T01:30:52.988+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] ReconfigDataStore: no XML, using DAT: C:\Program Files\VMware\VMware vCenter Converter Standalone\reconfigurationDataStore.dat

    2019-01-09T01:30:52.988+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] Data store xml: C:\Program Files\VMware\VMware vCenter Converter Standalone\reconfigurationDataStore.dat

    2019-01-09T01:30:53.001+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] Checking if hotfix paths are valid ...

    2019-01-09T01:30:53.001+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] Starting system reconfiguration ...

    2019-01-09T01:30:53.002+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] Using temp dir C:\Windows\TEMP\vmware-temp\vmware-SYSTEM\sysReconfig

    2019-01-09T01:30:53.003+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] ReconfigurationTransaction: cached guest system volume

    2019-01-09T01:30:53.003+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] ReconfigurationTransaction: cached guest system volume

    2019-01-09T01:30:53.003+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] LocalPathToGuestSystemFolder: \\.\vstor2-mntapi20-shared-016C2EB0000010EE020000000A000000\

    2019-01-09T01:30:53.003+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] LocalUndoFolder: \\.\vstor2-mntapi20-shared-016C2EB0000010EE020000000A000000\$Reconfig$

    =====================================================================

    2019-01-09T01:30:53.065+01:00 error vmware-converter-worker[05472] [Originator@6876 sub=task-3] Can't access guest SYSTEM registry, error 50

    =====================================================================

    2019-01-09T01:30:53.065+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] Writing the undo log ...

    2019-01-09T01:30:53.066+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] Cleaning up temp directory C:\Windows\TEMP\vmware-temp\vmware-SYSTEM\sysReconfig ...

    2019-01-09T01:30:53.067+01:00 error vmware-converter-worker[05472] [Originator@6876 sub=task-3] TaskImpl has failed with MethodFault::Exception: vmodl.fault.SystemError

    2019-01-09T01:30:53.067+01:00 error vmware-converter-worker[05472] [Originator@6876 sub=Default] Task failed:

    2019-01-09T01:31:03.106+01:00 info vmware-converter-worker[07272] [Originator@6876 sub=ThreadPool] Thread delisted

    2019-01-09T01:31:03.106+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] MNTAPI: Unmounted volume \\.\vstor2-mntapi20-shared-016C2EB0000010EE020000000A000000\

    2019-01-09T01:31:03.180+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=task-3] Scheduled timer canceled, StopKeepAlive succeeds

    2019-01-09T01:31:03.180+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=Default] Task Completed : task-3

    2019-01-09T01:31:03.180+01:00 info vmware-converter-worker[05472] [Originator@6876 sub=ThreadPool] Thread delisted

    2019-01-09T01:31:03.181+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=task-1] InternalTask2VmomiTaskAdapter updates, state: 4, percentage: 0, xfer rate (Bps): <unknown>

    2019-01-09T01:31:03.183+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=task-1] WorkerConvertTask: Generating Agent Task bundle for task with id="task-3".

    2019-01-09T01:31:03.183+01:00 info vmware-converter-worker[08024] [Originator@6876 sub=Default] [Converter.Agent.DiagnosticManagerImpl][task-3] Generating task log bundle.

    2019-01-09T01:31:03.492+01:00 info vmware-converter-worker[08024] [Originator@6876 sub=Default] [Converter.Agent.DiagnosticManagerImpl] Created log bundle "task-3-onmanywq.zip" with size "2570" and CRC "-1939534229"

    2019-01-09T01:31:03.493+01:00 info vmware-converter-worker[08024] [Originator@6876 sub=Default] [Converter.Agent.DiagnosticManagerImpl] Adjusted log bundle "task-3-onmanywq.zip" with size "2570" and CRC "-1939534229"

    2019-01-09T01:31:03.493+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=task-1] WorkerConvertTask: Retrieving agent task log bundle to "C:\Windows\TEMP\vmware-temp\vmware-SYSTEM\agentTask-task-3-pwlafxgp.zip".

    2019-01-09T01:31:03.494+01:00 info vmware-converter-worker[08024] [Originator@6876 sub=Default] [Converter.Agent.DiagnosticManagerImpl] Retrieving log bundle with key "task-3-onmanywq.zip" at offset = "0" and max size = "2570".

    2019-01-09T01:31:03.511+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=task-1] WorkerConvertTask: Bundle successfully retrieved to "C:\Windows\TEMP\vmware-temp\vmware-SYSTEM\agentTask-task-3-pwlafxgp.zip".

    2019-01-09T01:31:03.511+01:00 error vmware-converter-worker[07900] [Originator@6876 sub=Default] Task failed:

    2019-01-09T01:31:03.511+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=task-1] Scheduled timer canceled, StopKeepAlive succeeds

    2019-01-09T01:31:03.511+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=Default] Task Completed : task-1

    2019-01-09T01:31:03.511+01:00 info vmware-converter-worker[07900] [Originator@6876 sub=ThreadPool] Thread delisted

    2019-01-09T01:31:03.527+01:00 info vmware-converter-worker[08024] [Originator@6876 sub=Default] [Converter.Worker.DiagnosticManagerImpl][task-1] Generating task log bundle.

     

     

     

    And  -  vmware-converter-server-1.log:

    2019-01-09T00:51:14.766+01:00 info vmware-converter-server[07924] [Originator@6876 sub=Default] Created new scheduler item with id = "1", firstTimeToRun = "2019-01-09 00:51:14.766", source = "", targetRPOInMinutes = "0". -- __thiscall Converter::Server::Scheduler::SchedulerItemImpl::SchedulerItemImpl(const class Converter::Server::Scheduler::SchedulerItemSpec &,const int &,const class boost::shared_ptr<class Converter::Server::Scheduler::SchedulerEnv> &,const class Vmacore::Ref<class Vmacore::Service::Logger> &,const class boost::optional<class Converter::VdbConnection &> &) ("d:/build/ob/bora-8466193/bora/sysimage/ufad/server/scheduler/schedulerItemImpl.cpp:87")

    2019-01-09T00:51:14.766+01:00 info vmware-converter-server[07924] [Originator@6876 sub=Default] scheduler item with id="1" created -- int __thiscall Converter::Server::Scheduler::PriorityQScheduler::AddSchedulerItem(const class boost::shared_ptr<class Converter::Server::Scheduler::SchedulerItemSpec> &,const class boost::optional<class Converter::VdbConnection &> &) ("d:/build/ob/bora-8466193/bora/sysimage/ufad/server/scheduler/priorityQScheduler.cpp:49")

    2019-01-09T00:51:14.767+01:00 info vmware-converter-server[05984] [Originator@6876 sub=Default] Scheduler scheduling item 1 to run at time = 2019-01-09 00:51:14.767. -- void __thiscall Converter::Server::Scheduler::SimpleScheduler::Run(void) ("d:/build/ob/bora-8466193/bora/sysimage/ufad/server/scheduler/simpleScheduler.cpp:109")

    2019-01-09T00:51:15.154+01:00 info vmware-converter-server[05412] [Originator@6876 sub=ThreadPool] Thread enlisted

    2019-01-09T00:51:15.480+01:00 info vmware-converter-server[06784] [Originator@6876 sub=Default] Started task "task-1" for job="job-1", item ="1" -- void __thiscall Converter::Server::Job::JobProcessorImpl::StartProcessingJobs(void) ("d:/build/ob/bora-8466193/bora/sysimage/lib/converter/server/job/jobProcessorImpl.cpp:384")

    2019-01-09T00:51:15.603+01:00 info vmware-converter-server[05412] [Originator@6876 sub=Default] [task,338] [task-1] -- BEGIN -- Convert

    2019-01-09T00:51:15.614+01:00 info vmware-converter-server[05912] [Originator@6876 sub=Default] ConverterConnection: KeepAlive timer canceled, StopKeepAlive succeeded

    2019-01-09T00:51:15.620+01:00 info vmware-converter-server[05412] [Originator@6876 sub=Default] [taskSpec,620] [task-1] [TaskMap] task-1:task-1

    2019-01-09T01:11:13.600+01:00 error vmware-converter-server[07924] [Originator@6876 sub=Ufa.HTTPService] Failed to read request; stream: <io_obj p:0x012dc5b4, h:-1, <pipe '\\.\pipe\vmware-converter-server-soap'>, <pipe '\\.\pipe\vmware-converter-server-soap'>>, error: class Vmacore::TimeoutException(Operation timed out)

    2019-01-09T01:11:18.600+01:00 error vmware-converter-server[05912] [Originator@6876 sub=Ufa.HTTPService] Failed to read request; stream: <io_obj p:0x012dc544, h:-1, <pipe '\\.\pipe\vmware-converter-server-soap'>, <pipe '\\.\pipe\vmware-converter-server-soap'>>, error: class Vmacore::TimeoutException(Operation timed out)

    2019-01-09T01:31:03.515+01:00 error vmware-converter-server[05412] [Originator@6876 sub=Default] [task,350] [LRO] Unexpected Exception: vmodl.fault.SystemError

    2019-01-09T01:31:03.524+01:00 info vmware-converter-server[05412] [Originator@6876 sub=Default] [task,379] [task-1] -- ERROR -- Convert: vmodl.fault.SystemError

    --> (vmodl.fault.SystemError) {

    -->    faultCause = (vmodl.MethodFault) null,

    -->    reason = "InternalError",

    -->    msg = ""

    --> }

     

     

    It seems to go bad with the line:

    ==>Can't access guest SYSTEM registry, error 50  at 2019-01-09T01:30:53.065.

     

    I have deinstalled masses of software, tried with the guest account active and inactive. Disabled UAC, Turned off virus scanner etc etc.  The error stubbornly persists.

     

    Can anyone help me please ?

     

    Thanks.

    CH.


    0 0

    Good morning,

    I'm Luca. I have an HP ML150 Gen 6 server (Intel(R) Xeon(R) CPU E5504 @ 2.00GHz with 24 GB of RAM). Currently I have installed version 5.0 of ESXI. Can I install version 6.0 of ESXI?

     

    Thank you very much

     

    Best regards,

     

    Luca


    0 0
  • 01/13/19--05:21: rdm delete
  • the server has rdm physical disk over it. I want to delete rdm disk and connect it to another virtual machine. when I want to delete rdm disk I saw delete files from datastore so I do not understand here. should I mark?  I want to connect it to another server without making any settings on the storage side. How to delete disk ?


    0 0

    Yesterday I deployed NSX 6.4.4 with Deep Security 11.0 (agent less) malware protection.

     

    In the NSX web client, Host Preparation, I noticed install NSX currently I didn't click to deploy it because I thought I would ask the question first.

     

    I only need Deep Security with agent less malware protection, I did deploy the guest introspection (service virtual machine) along with Trend's DSVA (deep security virtual appliance) --is this enough to get the protection I need?

     

    I'm currently not using microsegmention

     

    Thanks,

    -n00b-


    0 0

    I recently upgraded to the latest version of VMware Workstation (14.1.1) and am now encountering the following problem when trying to launch VM's that worked fine previously.

     

    "VMware Workstation and Device/Credential Guard are not compatible. VMware Workstation can be run after disabling Device/Credential Guard. Please visit http://www.vmware.com/go/turnoff_CG_DG for more details."

     

    Problem is that I'm running Windows 10 Home and the Device/Credential Guard is not a feature of that version - it's in Windows 10 Enterprise.

     

    VMware Workstation version: 14.1.1 build 7528167

    Windows 10 version:  Windows 10 Home - Version 1083 (build 17115.1)

     

    As mentioned previously the VM's worked fine on the previous version of Workstation 14 on Windows 10 Home. The suggestions to turn off Device/Credential Guard for Windows 10 all relate to the Enterprise version and Hyper-V, which doesn't run on the Home version so the settings to change don't exist.

     

    Appreciate any assistance or suggestions to resolve my problem.


    0 0

    Hello everyone,

     

    I have problem with updating Hardware Data on vCenter Server Appliance 6.0 on all hosts.

    When I click on Update I get error message: "The "Updating hardware data..." operation failed for the entity with the following error message. An error occurred while trying to communicate with the remote service. See the server logs for details."

     

    I've checked some similar topics but none of them helped:

    - restart the hosts

    - restarts server appliance

    - restart CIM server

     

    I've also checked the user priviliges.

     

    Can anyone help me with this issue?


    0 0

    Hi all,

     

    In the process of shrinking my image file of WINDOWS 10 I was unable to open VMWare Tools, more specifically the vm icon in the system tray shows but only redirects to the About VMWare window - VMWare tools can also not be found under the control panel. It is updated to the version of 10.1.6 and I have already tried to completely remove and reinstall it.

     

    How can I run/reinstall VMWare tools properly, in order to continue the shrink process?

     

    Any advice is welcome, thanks in advance


    0 0

    Hi all,

     

    In the process of shrinking my image file of WINDOWS 10 I was unable to open VMWare Tools, more specifically the vm icon in the system tray shows but only redirects to the About VMWare window - VMWare tools can also not be found under the control panel. It is updated to the version of 10.1.6 and I have already tried to completely remove and reinstall it.

     

    How can I run/reinstall VMWare tools properly, in order to continue the shrink process?

     

    Any advice is welcome, thanks in advance


    0 0

    Здравствуйте. Возможно ли восстановление vmdk файла? есть vsphere  vcenter 5.5. Сотрудник пытаясь увеличить размер жесткого диска каким то чудом умудрился подключить его как второй жесткий диск и вм  перестала стартовать. Отключив второй жесткий диск (без удаления его с датастора, так как он ссылался на тот же физический файл что и первый жесткий диск) и стартанув машину увидел что данных нет. Диск девственно чист. Попытки подключить его вторым диском к другой вм и прогнать программами на поиск удаленных разделов ничего не дали. Возможно ли что диск пересоздался с удалением данных и возможно ли вытащить хоть что-то?


    0 0

    hi i'm trying to type my password on windows login screen

    but doesn't let me type, just the numbers are working.

    is there a way to fix this?


older | 1 | .... | 6747 | 6748 | (Page 6749) | 6750 | 6751 | .... | 6759 | newer