Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in VMware Communities

older | 1 | .... | 6748 | 6749 | (Page 6750) | 6751 | 6752 | .... | 6759 | newer

    0 0
  • 01/13/19--15:38: Study MBA online in Malaysia
  • Online MBA gives you the flexibility to complete your degree without leaving your current job or disturbing your schedule. If you have previous job experience you may enroll for a special top-up MBA program. This online MBA program is especially designed with world’s best university’s cooperation to develop the strategic thinking skills needed for organisations to understand business issues. This Online MBA degree is awarded by world’s leading UK University. For further details, get your free registration with us.

     

    Online MBA Case Study

    Have a look at some surveys. At Indiana University's Kelley School of Business, for example, online graduates are reporting average salary increases of 29% over their pre-MBA pay. At the University of North Carolina's Kenan-Flagler Business School, 76% percent of online students have received promotions or started new jobs while in the program. Students there also average 29% salary increases over their pre-MBA pay levels by graduation. Get your MBA degree with as little as 6 month with the program Modules of Strategic Management, Research Methods & Academic Skills, Dissertation.


    0 0

    Hi All

    I've a VM which has 106 snapshots and still running on the snapshots.

    In the esxi datastore it has 1.81 TB space and only 814 GB space is available.

    I need your advise on whats  the best way to consolidate these snapshots. And what would be the steps and what are the risk involves.

    I can do V2V converter or disk clone using vmkfstool.

    Also, is it possible to find-out the reason of the creation of these snapshots. it looks to me someone create a snapshot year ago and forget to delete that. Which creates this mess.

     

    Thanks in advance.

     

    Russell


    0 0

    Hi Folks,

     

    I have vDP 6.1 up and running without replication. It can backup and restore virtual machines successfully. Is it possible to create a vCenter Server Alarm if a RTO is missed for a VM under a backup a schedule. I tried to search it inside vCenter server , but could not locate it.

     

     

    Cheers

    Aleem


    0 0

    I have noticed that when I create a new VM from a VM Template in the Content Libraries, i get a failed Customization Specification process. However when I create a VM from a Template I do not get this issue.

    Screenshot from 2019-01-14 09-18-50.png

     

    I did notice a difference when create VM from Library and Cloning from Template. From the "Cloning from Template" wizard (after selecting the customization profile) i do get a page where I am asked what the NETBIOS value should be, but I do not get this page when creating VM from Library. Any ideas?

     

    For now, the work around I do is to create a VM from Library with applying Customization Profile, then after the VM is created I convert it to a Template.

     

    Am I doing something wrong? or is this behavior a known issue?


    0 0

    trying to do a vswitch and portgroup creation with this but only working for firt host and errors out

     

     

    $vsswitch = "vSwitch3"

    $vmhosts = get-vmhost -Server vc

     

     

    foreach ($vmhost in $vmhosts) {

    New-VirtualSwitch -Name $vsswitch -VMHost $vmhost -NumPorts 256 -Confirm:$false

    Import-Csv "C:\scripts\pgs.csv" -UseCulture | %{

    $Name = $_.name

    $id = $_.id

     

     

    # create dvportgroups

    New-VirtualPortGroup -VirtualSwitch $vsswitch -Name $Name -VlanId $id -Confirm:$false

    }

    }

     

    any idea?


    0 0

    Hello,

     

    I am having a problem when trying to deploy an OVA file. The message "Transfer failed: The OVF descriptor is not available" is displayed. Any suggestions? Much appreciated.


    0 0

    Доброго времени суток. Ситуация следующая. После добавление vSwitch перестал коннектится VMware vSphere Client к ESXI 5.5 Зашел через консоль включил ssh, но к гипервизору не подключится не через ssh, не  через vSphere Client, не по http. Ребут не помог, виртуалки на нем работают нормально, с виртуалок пробовал зайти на гипервизор и так же без результатно. Пинг до ESXI есть. пробовал удалить созданный vSwitch1 через консоль, но я совершил ошибку создавая portgroup - назвал его Vkernel backup - через пробел. Теперь не могу отключить portgroup от vSwitch1 (второе слово в названии мешает) и как следствие удалить свич, после создания которого и пропала связь гипера с vSphere Client. Но почему я потерял доступ удаленный к гиперу? И как его востановить через локальную консоль? Подскажите.


    0 0

    Hello i want to ask,

     

    Existing :

    i have IBM TS3200 tape backup with FC (fiber channel) connection that direct connect to physical server IBM x3650

     

    now i have IBM Flex Blade Server that all node server installed with vmware esxi

     

    my questions is can my tape backup connect to IBM Flex Blade via FC (fiber channel) and my tape detectetd in vmware?

     

    anyone can help me?


    0 0

    Hi Team,

     

    we are trying to navigate from link to VCenter Storage. After clicking on browser back button, we navigate to previous page but side navigation doesn't change.

    Please find attachment below as a reference-

     

    Error Image will show- side navigation doesn't change on back button of browser

     

    Regards,

    Dharmesh


    0 0

    I am sure this is a vDS rookie mistake on my side but Renaming the vSan vDS uplinks on a vSan cluster will Kill the cluster, dead , the fact that my vcenter was within the cluster made things a little harder when trying to recover. I tried searching for documentation prior to making the change and there is no KB article explaining this behavior (GSS could not find one either.), but what it is more troubling is that no warning message is shown saying that the uplinks are being used and that stuff will stop working. Solution was to manually create a vSS and move and uplink and vmk to it, not fun since vC was down.


    0 0

    Powershell script to read CSV file and Create new VMs from template With vCenter Credential

     

    #=================================================================================
    ##       Project:  create-vm-from-template
    ##        AUTHOR:  SADDAM ZEMMALI
    ##         eMail:  saddam.zemmali@gmail.com
    ##       CREATED:  20.11.2018 02:03:01
    ##      REVISION:  --
    ##       Version:  1.0  ¯\_(ツ)_/¯
    ##    Repository:  ---------------------------------------------------
    ##          Task:  Create new VM from template With vCenter Credential
    ##          FILE:  create-vm-from-template.ps1
    ##   Description:  Deploy VMs from template and Configure the Guest OS
    ##   Requirement:  --
    ##          Note:  Connect With USERNAME/PASSWORD Credential 
    ##          BUGS:  Set-ExecutionPolicy -ExecutionPolicy Bypass
    ##=================================================================================
    $StartTime = Get-Date
    #################################
    #       vSphere Variables       # 
    #################################  
    $vCenter = Get-Content "PATH:\vCenter.txt"
    $username = Read-Host 'Enter The vCenter Username'
    $password = Read-Host 'Enter The vCenter Password' -AsSecureString    
    $vccredential = New-Object System.Management.Automation.PSCredential ($username, $password)
    
    
    #################################
    #     LOG INFO                  # 
    #################################  
    
    
    #################################
    #   Virtual Machine Variables   #
    #################################
    $NUMvCPU = '2'
    $RAM =  '4'
    $DiskSpace = '40'
    $VMName = Read-Host 'Enter The VM Name'
    $DomainControllerVMName = "DESIRED DC NAME HERE"
    $FSVMName = "DESIRED FS NAME HERE"
    $TargetCluster = Get-Cluster -Name "TARGET CLUSTER IN VCENTER"
    $SourceVMTemplate = Get-Template -Name "SOURCE TEMPLATE IN VCENTER"
    $SourceCustomSpec = Get-OSCustomizationSpec -Name "SOURCE CUSTOMIZATION SPEC IN VCENTER"
    
    
    #######################################################
    # Get list of Computer names and IP address from FILE #
    #######################################################
    $CSVFile = ipcsv -Path "C:\list_vms.csv" 
    
    
    ####################################
    # IP Settings included in the GOSC # 
    ####################################
    $IPMask = "255.255.255.0"
    $IPGateway = "a.b.c.d"                                     
    $DNS = "8.8.8.8"  
    
    
    #################################
    #  GOSC and Template Variables  #
    #################################
    $GOSCName = "GOSC Name"
    $TempName = "Template Name"
    $TempToUse = Get-Template -Name $TempName
    
    #################################
    #      Connecting to vCenter    # 
    ################################# 
    Write-Host "Connecting to $vCenter..." -Foregroundcolor "Yellow" -NoNewLine
    $connection = Connect-VIServer -Server $vCenter -Cred $vccredential -ErrorAction SilentlyContinue -WarningAction 0 | Out-Null
    $DS = Get-Cluster -Name $CLUSTER | Get-Datastore | Select Name, FreeSpaceGB | Sort-Object FreeSpaceGB -Descending | Select -first 1
    
    
    If($? -Eq $True){
        Write-Host "Connected" -Foregroundcolor "Green"     write-host "************ Creating $VMName; DO NOT CLOSE/STOP THIS SCRIPT! ************" -f red        ##################    #   Creating VM  #     ##################     foreach ($VM in $CSVFile){        #Read the computer name and IP address        $CompName = $VM.VMName        $IPAddr = $VM.IPAddress             #Amend the computer name and IP address in the GOSC        Write-Host ("GOSC : Adding " + "IP Address" + $IPAddr + " and Computer Name " + $CompName)        Get-OSCustomizationSpec $GOSCName | Set-OSCustomizationSpec -NamingPrefix $CompName -NamingScheme fixed | Out-Null        Get-OSCustomizationNicMapping -OSCustomizationSpec $GOSCName | Set-OSCustomizationNicMapping -IpMode UseStaticIP -IpAddress $IPAddr -SubnetMask $IPMask -DefaultGateway $IPGateway -Dns $DNS | Out-Null        #Create a new VM based on the set template and GOSC        Write-Host ("Deploying : " + $CompName + " from template " + $TempName + "`n")        New-VM -Name $CompName -Template $TempToUse -OSCustomizationSpec (Get-OSCustomizationSpec -Name $GOSCName) -Location $Location -VMHost $ESXHost -Datastore $Datastore | Out-Null    }    ##################    #   Starting VM  #     ##################     foreach ($VM in $CSVFile){        Write-Host("Power Up : " + $VM.VMName)        Start-VM -VM $VMName -confirm:$false -RunAsync    }
    
    
    Else{
          Write-Host "Error in Connecting to $vCenter; Try Again with correct user name & password!" -Foregroundcolor "Red" 
    }    
    
    
    
    ##############################
    # Disconnect session from VC #
    ##############################  
    Write-Host "Disconnect to $vCenter..." -Foregroundcolor "Yellow" -NoNewLine 
    $disconnection =Disconnect-VIServer -Server $vCenter  -Force -confirm:$false  -ErrorAction SilentlyContinue -WarningAction 0 | Out-Null
    
    
    If($? -Eq $True){
        Write-Host "Disconnected" -Foregroundcolor "Green"     Write-Host "#####################################" -Foregroundcolor "Blue" 
    }
    
    
    Else{
        Write-Host "Error in Disconnecting to $vCenter" -Foregroundcolor "Red" 
    }
    
    
    ##############################
    #       End of Script        #
    ############################## 
    $EndTime = Get-Date
    $duration = [math]::Round((New-TimeSpan -Start $StartTime -End $EndTime).TotalMinutes,2)
    Write-Host "================================"
    Write-Host "Create new VM from template Completed!"
    Write-Host "StartTime: $StartTime"
    Write-Host "  EndTime: $EndTime"
    Write-Host "  Duration: $duration minutes"
    Write-Host "================================"

    0 0

    ESXI can not boot.

    boot.jpg

    Yesterday I ssh'd ESXI ,and run /bin/shutdown.sh manually . It print error on screen as follow .

    ssh1.jpg

    ssh2.jpg

     

     

    so I press the Physical button to poweroff the ESXI .

     

    and the when I poweron the esxi . It cannot boot

     

    boot.jpg

    boot.jpg


    0 0

    Hi,

    I try to set up a Windows 10 Golden Image with Window 10 1803 with this guide: https://techzone.vmware.com/creating-optimized-windows-image-vmware-horizon-virtual-desktop and a mandatory profile. But I'm unable to save the start menu (Tiles) layout of a user with UEM 9.5 and after login I'm getting always the same layout:

    I use the follwing settings in UEM:

     

    [IncludeRegistryTrees]

    HKCU\Software\Microsoft\Windows\CurrentVersion\CloudStore

     

    [IncludeIndividualRegistryValues]

    HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\EnableAutoTray

    HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\SlowContextMenuEntries

     

    [IncludeFolderTrees]

    <LocalAppData>\Microsoft\Windows\Caches

    <LocalAppData>\Microsoft\Windows\CloudStore

    <LocalAppData>\Microsoft\Windows\Explorer


    0 0

    Using UEM 9.1.0.175, I was able to persist the StartLayout of user that has a mandatory profile by slightly modifying my previously published .zip

     

    I still have not figured out how to migrate the pinned items from 1607 LTSB to 1809 LTSC.

     

    I added a pre export task:

    C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe -Command get-service WpnUserService_* | Stop-Service -force

     

    And here is the ini:

     

     

    [IncludeFolderTrees]

    <LocalAppData>\TileDataLayer

    <LocalAppData>\Microsoft\Windows\Explorer

    <AppData>\Microsoft\Windows\Start Menu

    <LocalAppData>\Microsoft\Windows\Cloudstore

    <LocalAppData>\Microsoft\Windows\caches

    <AppData>\Microsoft\Windows\Recent\AutomaticDestinations

     

     

    [IncludeFiles]

    <LocalAppData>\Microsoft\Windows\Shell\layoutmodification.xml.bak

     

     

    [IncludeRegistryTrees]

    HKCU\SOFTWARE\Microsoft\Windows\DWM

    HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\CloudStore

     

     

    [IncludeIndividualRegistryValues]

    HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\EnableAutoTray

    HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SlowContextMenuEntries

     

     

    [ExcludeFiles]

    <LocalAppData>\Microsoft\Windows\Explorer\*.db

     

     

    [ExcludeFolderTrees]

    <LocalAppData>\Microsoft\Windows\Explorer\IconCacheToDelete


    0 0
  • 01/10/19--04:42: Очистка /storage/core
  • Всем доброго времени суток!

     

    Встала проблема с очисткой dump в директории /storage/core. Скриншот в приложении.

     

    Есть вопрос: надо ли останавливать при удалении сервисы vpxd ? И второй момент: какие именно большие vpxd файлы можно удалять? Их там несколько, как не удалить нужный? )

     


    0 0

    Hi there!

     

    I have a script that backups VMs but when it comes to the remove-snapshot part it stops. The progressbar indicates removing 0 percent. The snapshots are removed from the VMs but after that there seems to be no communication to the PowerCli that it had been removed and just gives this error:

     

     

    I think i run against a timeout or something. After this issue other PowerCLi cmdlets are failing with the same error message. Looks like somehow the connection and working of PowerCLI is broken. After starting fresh powershell instance everything is fine again. I already updated to 11.0.0 and .net 4.7.2 but the issue remains.

     

    Also i need to make note that we tried using CA signed certificate on VCenter but had gone back to a snapshot. To be sure I did a renew of certifcate on ESXi hosts.


    0 0

    Hi there,

     

    Is there anybody outthere who has successfully managed to create a connection from vROps 7 with Management Pack for Storage Devices Version 7 to Cisco DCNM 11.x? Any help would be appreciated.

     

    Regards,

    Marc


    0 0

    Добрый день,

    Возникла проблема, после перезагрузки VMV сервера.

    перестал работать http и https

    все службы запущены

    в процессах присутствует tomcat

    но в netstat нет открытого порта 80 и 443

    в логах ничего критического не нашел

     

    Причем, соединение клиента через данный сервер проходит, также в netstat видно что он соединен с другими серверами vmv

     

    В какую сторону копать?


    0 0
  • 01/13/19--23:49: Horizont web server not work
  • Good day,

    There was a problem after rebooting the VMV server.

    http and https stopped working

    all services are running

    tomcat is present in the processes

    but in netstat there is no open port 80 and 443

    found nothing critical in the logs


    Moreover, the client’s connection through this server passes, also in netstat you can see that it is connected to other vmv servers


    Which way to dig?


    0 0

    I deployed a Skyline appliance last week and got it connected to my vCenter 6.5 appliance.  The collector shows green for all statuses but Skyline advisor shows 0 VCs collected, 0 hosts, 0 VM's.  I have configured a custom role with read-only plus the 4 global permissions that VMware says are needed for Log Assist, but Log Assist also has no inventory to select.  I haven't found anything in VMware KB or on the web for similar issues.


older | 1 | .... | 6748 | 6749 | (Page 6750) | 6751 | 6752 | .... | 6759 | newer