Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in VMware Communities

older | 1 | .... | 6737 | 6738 | (Page 6739) | 6740 | 6741 | .... | 6759 | newer

    0 0

    award.JPEG

    From left: VMware Regional Head, Commercial Business & Partners Nascent Markets, VMware Southeast Asia, Safder Merchant, VSIS Solutions Architect Anuk Mendis, VSIS Solution Architect & Product Manager Dilan Wijesooriya,

     

     

    Leading Sri Lankan ICT Solutions provider and systems integration specialist, VS Information Systems Ltd., (VSIS) continued to gain international prominence after being recognised as Solution Provider of the Year for 2018 at VMware’s annual Partner Leadership Forum for Emerging Asia.

     

    Taking place at the Centara Hotel, Bangkok, Thailand, the Leadership Forum serves as a regular platform for VMware’s partners from across Asia to showcase their work in promoting the brand while displaying skill, innovation and efficiency on par with VMware’s stringent international standards.

     

    This year, VSIS was selected for VMware’s prestigious Solution Provider of the Year award based on an evaluation of its overall business performance, with a particular emphasis on achievement of competencies, certified professionals and compliance to VMwares business practices.

     

    VSIS VMware Product Manager and Solutions Architect, Dilan Wijesooriya and Anuk Mendis respectively, attended the event in Thailand and personally received the award for Solution Provider of the Year 2018 from VMware Regional Head, Commercial Business and Partners Nascent Markets, VMware Southeast Asia, Safder Merchant.

     

    Commenting on the significance of this year’s award, Prasanna Wijeratna, Director of VSIS said: “VMware remains one of our prominent partners in the VSIS Solution Stack for digital transformation initiatives. We are very pleased that VMware identified VSIS as the Solution Partner of the Year in recognition of our achievements and we are honored to receive this.

     

    “The sophistication and the demand in Sri Lanka for advanced cloud computing and platform virtualisation services are growing at a rapid pace. Hence, we look forward to working closely with VMware to introduce emergent technologies such as Hyperconverged Infrastructure, VSAN, NSX, Workspace One, Containers, OpenStack and NFV together with VMware’s comprehensive existing portfolio into the local market over the short to medium term.”

     

    He went on to state that the key factors driving the success of VSIS’s VMware practice includes the dedicated efforts of the company’s skilled engineering team and the strong Support and Managed Services program.

     

    VSIS maintains a strong VMWare practice led by a dedicated VMware product manager and several VMware certified Engineering professionals and VMware Solutions design professionals. VSIS provides VMware services to customers in BFSI, Telecom, Corporate and Government sectors. VSIS has achieved most of the VMware competencies including the emerging technology competencies of VMware NSX and vSAN.

     

    “Today VMware is one of the world’s most ubiquitous brands in server virtualisation and cloud infrastructure software. This unparalleled success is of course a product of our ability to design and implement the cutting edge software solutions that are ideal for enterprises seeking a flexible solution for managing their data safely, securely and reliably. Equally fundamental to VMware’s global success has been its ability to engage with strong local partners of the likes of VSIS. Over the past year, they have done some fantastic work in building capacity and awareness of VMware solutions in Sri Lanka. We congratulate VSIS on their award and we look forward to working closely with them to drive our business forward,” VMware Country Sales Manager (Sri Lanka and Maldives), Nascent Markets, VMware Southeast Asia Suresh Nanthagopal said. 

     

    As the focal point for the global giant’s operations in Sri Lanka, VSIS continues to develop highly specialised capabilities that focus primarily on VMware’s Software Defined Data Center Technology Stack. This year’s award at the VMware Partner Leadership Forum for Emerging Asia 2018 represents the second time that VSIS has won international recognition from VMware, having previously been recognised as VMware’s ‘Rising Partner of the Year’ in 2017.

     

    VS Group is an organisation which serves as a pioneer in providing innovative products and solutions to the Sri Lankan market and possesses a rich history of over three decades. The Group’s engagement with the Sri Lankan IT sector includes Systems Integration Solutions through VSIS, Bespoke Software Development from Inova Information Systems and Big Data Analytics and ERP Solutions through its specialised consulting arm, Altria Consulting.

     

    VMware products underlie some of the world’s most complex digital infrastructure. The company’s compute, cloud, mobility, networking and security offerings provide a dynamic and efficient digital foundation to over 500,000 customers, aided by an ecosystem of 75,000 partners, globally.


    0 0

    Hello,

    I have an instance of vCenter 6.7 appliance running on ESXi 6.7 as a VM. I recently rebooted the vCenter appliance and when it came back up, I was presented with the infamous "Could not connect to one or more vCenter Server systems: https://vcenter@domain.local:443/sdk" error.

    I researched for hours only to find solutions to other problems (change root password, duplicate key in DB, expired SSL cert, etc.), which do not apply in my case. The error I am seeing in the postgresql-xx.log file looks like this:

      2019-01-09 22:46:48.058 UTC 5c3679d4.2c5e 1543434 VCDB vc STATEMENT:  INSERT INTO VPX_TASK (TASK_ID, DESCRIPTIONID, ENTITY_ID, ENTITY_TYPE, ENTITY_NAME, LOCKED_DATA, COMPLETE_STATE, CANCELLED, CANCELLABLE, ERROR_DATA, RESULT_DATA, REASON_DATA, QUEUE_TIME, EVENT_CHAIN_ID, USERNAME, HOST_ID, COMPUTERESOURCE_ID, DATACENTER_ID, DESCRIPTION) VALUES ($1, $2, $3, $4, $5, $6, $7, $8, $9, $10, $11, $12, $13, $14, $15, $16, $17, $18, $19)
     
      2019-01-09 22:46:48.060 UTC 5c3679d7.2c64 1543436 VCDB vc ERROR:  right sibling's left-link doesn't match: block 9 links to 11 instead of expected 4 in index "vpxi_task_username

    The error I am seeing in the vpxd.log file looks like this:

      2019-01-09T22:59:29.363Z error vpxd[04281] [Originator@6876 sub=Default opID=780d04c9] [VdbStatement] SQLError was thrown: "ODBC error: (XX000) - ERROR: right sibling's left-link doesn't match: block 9 links to 11 instead of expected 4 in index "vpxi_task_username";
      --> Error while executing the query" is returned when executing SQL statement "INSERT INTO VPX_TASK (TASK_ID, DESCRIPTIONID, ENTITY_ID, ENTITY_TYPE, ENTITY_NAME, LOCKED_DATA, COMPLETE_STATE, CANCELLED, CANCELLABLE, ERROR_DATA, RESULT_DATA, REASON_DATA, QUEUE_TIME, EVENT_CHAIN_ID, USERNAME, HOST_ID, COMPUTERESOURCE_ID, DATACENTER_ID, DESCRIPTION) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)"
      2019-01-09T22:59:29.364Z error vpxd[04281] [Originator@6876 sub=vpxCommon opID=780d04c9] [Vpxd_HandleVmRootError] Received unrecoverable VmRootError. Generating minidump ...
      2019-01-09T22:59:29.364Z error vpxd[04281] [Originator@6876 sub=Default opID=780d04c9] An unrecoverable problem has occurred, stopping the VMware VirtualCenter service. Error: Error[VdbODBCError] (-1) "ODBC error: (XX000) - ERROR: right sibling's left-link doesn't match: block 9 links to 11 instead of expected 4 in index "vpxi_task_username";
      --> Error while executing the query" is returned when executing SQL statement "INSERT INTO VPX_TASK (TASK_ID, DESCRIPTIONID, ENTITY_ID, ENTITY_TYPE, ENTITY_NAME, LOCKED_DATA, COMPLETE_STATE, CANCELLED, CANCELLABLE, ERROR_DATA, RESULT_DATA, REASON_DATA, QUEUE_TIME, EVENT_CHAIN_ID, USERNAME, HOST_ID, COMPUTERESOURCE_ID, DATACENTER_ID, DESCRIPTION) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)"
      2019-01-09T22:59:29.379Z panic vpxd[04281] [Originator@6876 sub=Default opID=780d04c9]
      -->
      --> Panic: Unrecoverable VmRootError. Panic!
      --> Backtrace:
      --> [backtrace begin] product: VMware VirtualCenter, version: 6.7.0, build: build-9232942, tag: vpxd, cpu: x86_64, os: linux, buildType: release
      --> backtrace[00] libvmacore.so[0x002A9C48]: Vmacore::System::Stacktrace::CaptureFullWork(unsigned int)
      --> backtrace[01] libvmacore.so[0x001B2F1C]: Vmacore::System::SystemFactory::CreateBacktrace(Vmacore::Ref<Vmacore::System::Backtrace>&)
      --> backtrace[02] libvmacore.so[0x002A7E1E]
      --> backtrace[03] libvmacore.so[0x002A7EFE]: Vmacore::PanicExit(char const*)
      --> backtrace[04] vpxd[0x006E21CB]
      --> backtrace[05] vpxd[0x006F7535]
      --> backtrace[06] vpxd[0x006F8049]
      --> backtrace[07] vpxd[0x006FDAE6]
      --> backtrace[08] libvmacore.so[0x00230A3D]
      --> backtrace[09] libvmacore.so[0x00230D06]
      --> backtrace[10] libvmacore.so[0x002AF3E1]
      --> backtrace[11] libpthread.so.0[0x000073D4]
      --> backtrace[12] libc.so.6[0x000E8BBD]
      --> [backtrace end]

    The obvious issue here appears the Postgres ERROR: right sibling's left-link doesn't match: block 9 links to 11 instead of expected 4 in index "vpxi_task_username"; error . I can't find a way to fix the issue online and the answers I do find involved rebuilding the database from a backup. I do have backups of vCenter and I actually tried to restore from backup today (on a new vCenter appliance) and immediately after a reboot, the new appliance had the same issue. So it seems like the database problem has been there for a while.

    I have six ESXi hosts and almost 10 NSX networks on this vCenter, so I am really trying to avoid starting from scratch with a new server and reconfiguring everything.

    Any suggestions will be greatly appreciated


    0 0

    I have a license for Fusion 7 and would like to upgrade it, but I have a mid-2010 macbook Pro and don't think Fusion 11 will work on it.

    Is it possible to buy an earlier version that will work?


    0 0

    Am deploying vRA 7.5 using the installation wizard. When I run the installation details tab, it fails at the first step Configure SIngle SIgn On with the log showing [vra-command-agent][3639]: > SSO failed to configure. Check /var/log/messages for more details.


    0 0
  • 12/13/17--10:17: Get Virtual Disk SCSI-IDs
  • Hi,

     

    Is there an easy way to get the SCSI-ID of a VMs Virtual Disks displayed in a Get-VM | Get-Harddisk output?

    So far I could not find a way to retrieve the SCSI-IDs for the Virtual Disks in the same output as "Get-HardDisk".

    It is simply not available, but it my opinion it should be there out of the box.

     

    I managed to get the SCSI-IDs of the Virtual Disks by importing this function and then run the command Get-VM <MyVM>  | Get-VMDisk,

    but I don't like the output really and I would rather like to have an Object "SCSI-ID" in the "Get-Harddisk" cmdlet output.


    0 0

    Hi there..

     

    I am new to this space.. I am looking for a way to retrieve the VM host count using the custom attribute filter via programmatically. Can you please suggest me how can i achieve this?

     

    From my CI-CD script i am provisioning VM's using terraform and i want to have validation check before that (Limit the no of VM's to be provisioned per team).

     

    1) There is set of standard rest API's but it doesn't support for custom attributes.

     

    2) PowerCLI commands . but that doen't work on Ubuntu / CentOS due to this issue.

     

    Thanks


    0 0

    Hi all,

    I am a VMware administrator in Vancouver, Canada. I am looking to get specific reports from vCenter server for our production environments. We had try SolarWinds, VMware vCOPS but not luck on getting the reports that we need. Could you please point me or give me a hint on where can I find PowerCLI scripts for the following reports? Your help will be much appreciated!

    - Total VMs by folder

    - CPU usage by folder

    - Memory usage by folder

    - Storage usage by folder

    - VMs off by folder

    - Resources waste:

         . Idle VMs by folder

         . Oversized VMs by folder

         . VM CPU overallocated by folder

         . VM memory overallocated by folder

     

    Thanks,

    Nelson


    0 0

    I am trying to apply a EQUALS_ANY_OF condition in plugin.xml file. but this condition is not working due to which my portlet is not appearing in plugin mode.

    While on same extension when i am using  only EQUALS condition it is working fine and appearing in plugin mode.

    Here is code below.

     

    <extension id="mycompany.testPortlet">

         <extendedPoint>vsphere.core.datastore.summarySectionViews</extendedPoint>

         <object>

          <name>#{PortletName}</name>

             <contentSpec>

                <url>/ui/index.html?view=portlet-view</url>

                <metadata><entry><key>hasTitle</key><value>false</value></entry></metadata>

             </contentSpec>

          </object>

          <metadata>

             <objectType>Datastore</objectType>

             <propertyConditions>

                <com.vmware.data.query.CompositeConstraint>

                    <nestedConstraints>

                        <com.vmware.data.query.PropertyConstraint>

                            <propertyName>summary.type</propertyName>

                            <comparator>EQUALS_ANY_OF</comparator>

                            <comparableValue>

                                <String>VVOL,NFS,NFS41,NAS,VMFS</String>

                            </comparableValue>

                        </com.vmware.data.query.PropertyConstraint>

                    </nestedConstraints>

                </com.vmware.data.query.CompositeConstraint>

            </propertyConditions>

        </metadata>

       </extension>

     

    Please provide some solution on it.

    Thanks in Advance.


    0 0
  • 01/04/19--05:48: Multi monitor layouts
  • monitor.png

    Using Workstation 15 on Windows 10 host with Windows 10 clients:
    I can choose one of the above monitor layouts. But I want to use the layout where then client runs on the top two monitors and the host in in bottom monitor.

    But this layout is not in the list. Is it possible to have some kind of influence on the available layouts?


    0 0
  • 01/09/19--10:11: VCENTER 6.5 upgrade to 6.7
  • Hello,

     

    I have VCENTER 6.5 appliance and wonder if I have to upgrade hosts - ESX 6.6 first or first VCENTER 6.5 to 6.7 and then hosts?  But some Dell Hosts do not support 6.7 yet so I have to leave them on 6.5. Is it still ok to have vcenter upgarded to 6.7 and some hosts while other left on 6.5 ?


    0 0

    I am new to VMWare...

     

    I have two VMWare 6.7 hosts at different sites and I am trying to connect the same type of backup solution in the same way.

    At one site it works fine and at the 2nd site the backup solution is unable to connect.

    The only difference I can see is at the site the works the web clients shows VMotion Supported = Yes and at the 2nd site it says No.

    Both sites are unlicensed.

    I see in the event log that the backup device logs in and then immediately logs out.

    Could this VMotion setting be the cause and if so how can I change the 2nd site to match the 1st?

    Thanks in advance.


    0 0

    Dear all

    Hi

     

    in Network teaming while we choose Route base on ip hash or Route base on source mac it will transfer vm traffic according the source ip and source mac

     

    Is that source means (source vm or source esxi host ?)

     

    BR


    0 0

    Is that necessary to define a DNS record before vcsa installation or if i just run DNS server and insert DNS ip adress due vcsa installation is ok ?

     

    BR


    0 0

    Hi,

     

    my VCP-DCV expires on the 21st of Jan 2019 according to the VMWare certification manager. I plan to attempt re-certification at least a week before so I can fit in a second attempt should I fail.

     

    My question is, if needed, can I book an exam for the 21st of Jan or do I need to attempt and pass by the 20th, i.e. before the 21st of Jan which is the date my VCP expiration?

     

    Any links to confirm the answer either way would be appreciated.

     

    Thanks


    0 0

    Hi

     

    In my 6.5 environment, I was successfully provisioned primary vm with shared virtual disks on multi-write mode with thick eager-zero

    The configuration is something like below:

     

    vm1 Hard disk 1 0:0

    vm1 Hard disk 4 2:0

    vm1 Hard disk 5 2:1

    vm1 Hard disk 6 2:2

    vm1 Hard disk 7 2:3

    vm1 Hard disk 8 2:4

     

    The problem or observation is that, when I added up those shared virtual disk to the secondary cluster vm, the disk type was set to lazy-zero as default and cannot be change.

    Is it a normal behavior or did I miss some settings?


    0 0

    XP opens up ok.When I click on ewa.net it goes to a fault message 'A problem has been detected and windows has been shut down to protect your computer'. The UK support team must be busy as they are not available. I have not been able to use the VMWare for some months now.

    Anyone know what it might be? I'm running Windows 10 PC.


    0 0
  • 01/09/19--06:34: import vapp stuck
  • Hello,

     

    I have issues when importing an *.ovf file, on a NUC8i7HVK.

    I'm using this menu : "host > Create/Save a VM", then I follow wizard to deploy a new *.vf + *.vmdk machine.

    Download task goes fine, but "Import VApp" looks unresponsive (stuck at 100%) for a couple of hour, and then disapears.

    I updated license from "1 month trial" to "Free Registered License", but it doesn't helps.

     

    Last week, I was able to create up to 3 VMs, now I removed 2 of then but I'm unable to re-create them with same *.vmdk/*.ovf files.

     

    I'm new to ESXi, so I don't know much if there is logs to analyze this issue.

     

    Could you please give me some help ?

     

    BR,

    Alex.

     

    P.S.: I've already asked the questions here but had not answers since weeks.

    Since this thread may be a duplicate, please feel free to merge, move or delete one of them.


    0 0
  • 01/10/19--00:46: msg.hbacommon.outofspace!
  • Hi All,

     

    I am using Exsi 4.0 host application with 4 Virtual machines. Currently one of the VM unable to start and getting an error like"msg.hbacommon.outofspace".

     

    How to open the VM without any data.

     

    Error Logs:

     

    MKS:VMX connection handshake failed of Mks of /vmfs/volumes/

     

     

    unable  to connect to the MKS

     

    Thanks

    DINZCHN


    0 0
  • 01/09/19--22:39: View API Request Timeout
  • Hello,

     

     

    I try using the View API method "ADUserOrGroup_GetInfos" but I get this error message.

     

    Exception calling "ADUserOrGroup_GetInfos" with "1" argument(s): "The request channel timed out while waiting for a reply 
    after 00:01:39.9899955. Increase the timeout value passed to the
    call to Request or increase the SendTimeout value on the Binding.
    The time allotted to this operation may have been a portion of a longer timeout."
    At C:\Users\T06122B\git\temp\VDItoSAPSync.ps1:44 char:9
    +         $allusers = $services.ADUserOrGroup.ADUserOrGroup_GetInfos($a ...
    +         ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~    + CategoryInfo          : NotSpecified: (:) [], MethodInvocationException    + FullyQualifiedErrorId : TimeoutException

     

    where can I increase the timeout for API calls?

     

     

    Edit: Formating ErrorMessage


    0 0

    Hello.

    I set up a virtual machine using workstation 9 and since then, guests (windows xp pro sp3) are losing internet connection often, stopping programs and downloads. It happens, more or less, every 3 or 4 minutes. I do have internet connection most of the time though. When it happens, in the bottom right corner, a message pops up "network cable unplugged"

    I have workstation for both windows 7 and ubuntu 12.04

    The issue I'm having only happens in ubuntu; If I load the same virtual machine in windows I won't have any problems.

    I'm using NAT and DHCP.

    Any ideas?

    Thank you!


older | 1 | .... | 6737 | 6738 | (Page 6739) | 6740 | 6741 | .... | 6759 | newer