Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in VMware Communities

older | 1 | .... | 6728 | 6729 | (Page 6730) | 6731 | 6732 | .... | 6759 | newer

    0 0

    Running into a strange issue, and I don't know if this is a vSphereESXi Bug or Windows Server Bug.

    In ESXi 6.5 I created a Windows Server 2016 (64-bit) VM w/ BIOS). From the disk management in Windows I was able to see, mount and format RDM a 6TB Drives

    After updating to ESXI6.7 (With compatibility VM 14) still using the BIOS, the 6TB RDM is very hit and miss.

    If I already had a 6TB mount, the system says it is there and it looks like I can read all the data. However, if I try to copy to the RDM, it tells me the disk is out of space regardless of however much space is open. If I format the drive, then the format fails.

    If I RDM a fresh drive (same drive all partitioning was removed) then windows only see the last <2TB of the drive.

    I installed using EFI and the same issue shows.

    Was there a feature added to 6.7U1


    0 0

    Although the vcenter is registered with nsx and working fine, but vmeter complains that "No vCenter Server with IP found for NSX Manager within the vmeter 3.6."


    0 0

    why is there no flat.vmdk file in Mac OS VMware virtual machine ?

    I have just spent a few weeks creating different VM's and created a MAC vm but in the folder there is no flat.vmdk file in Mac OS vmware virtual machine


    0 0
  • 11/05/18--23:33: /storage/archive 100% usage
  • Good morning,

     

    /storage/archive is 100% full on a vcenter 6.7 appliance

    1.png

    How to free some space on this partition ?


    0 0
  • 01/07/19--04:03: HTML Access
  • Hi,

    is it possible to install HTML access after having already deployed the connection server without this option ?

    Seems that there is no standalone installer and the only way is to uninstall and install again the whole connection server, just asking if someone can confirm.

     

    Thank you


    0 0
  • 10/08/18--04:53: Installation 7.4 Failed
  • Installation Failed for vRA 7.4 in the Web configuration stage, I revert IaaS server snapshot but when I tried to retry the installation again the faced the following error related to Certificates:

     

    Message: Command execution failed. Error: An item with the same key has already been added.

     

    Description:

    System.ArgumentException: An item with the same key has already been added.

       at System.ThrowHelper.ThrowArgumentException(ExceptionResource resource)

       at System.Collections.Generic.Dictionary`2.Insert(TKey key, TValue value, Boolean add)

       at VMware.IaaS.Management.Agent.CommandFrameworkService.d__10.MoveNext()

     

    Output:

    {

        "executionOutput": "Installing certificate...\r\nCertificate installed successfully.\r\nExecution time:00:00.032\r\n"

      }


    0 0

    I found one link for VMs (Update annotation with vCO), but how to update the annotations for ESXi hosts?


    0 0

    I have a workflow with a scriptable task and an action. The scriptable task finds the available networks for a reservation and returns an array of strings like ['192.168.1.x', '192.168.2.x', '192.168.3.x']. Lets call it networkArray. That array gets passed to the action called ac_bluecatIPAM that connects to my powershell host which runs a script that connects to our Bluecat (API gag) IPAM. The script takes 1 input, ie the 1st element of networkArray. If it finds an open reservation for that network, it returns and array of strings [ip,mask,subnet,dns]. If it does not find a match, it returns "no ip found" which is element [0] of that array.

    So, I have 2 options. I CAN just pass the whole array to the Bluecat IPAM and have it go through all the network(s) untils it finds an ip or none. I really would like to not go this route and control the logic/looping in Orchestrator.

    I am really wanting to to learn how to do this in Orchestrator where I iterate thru networkArray, passing each element until I get an IP and not "no ip found".

    I looked at "Custom Decision". I can get the actionresult from ac_bluecatIPAM and I can do an if/then. I do get the IP info back, I can log it. I THOUGHT I could just then if it is successful set my workflow attributes for ip info but there are no OUT bindings. I thought if it came back "no ip found" i could also set an attribute as a counter, itierate it, and pass it back for another run using next element in networkArray but again not OUT. Decision activity looked the same.

    I can't really get my head around how to use the foreach . I  know I want to iterate through networkArray. If DO NOT get "no ip found" i want to set  my worflow ip attributes and move on, if I DO get "no ip found" I need to ++ my networkArray index and call ac_bluecatIPAM until i get to end of networkArray. When I get there, i need to break out of workflow.

    thanks,ds


    0 0
  • 10/18/18--20:48: Experience with 6.7U1 ?
  • Hi,

     

    Just after some peoples feed back. Has anyone done the 6.7U1 update? Any issues yet or bugs?


    0 0

    In vCenter 6.5 I created a vAPP with no resource management.  In that vAPP I added my vRA stack which consists of three vRA appliances, SQL, 2 each of DEM, agent, and ISA for a total of 10 servers in the stack.  Outside the vAPP start up is as expected.  Inside the vAPP two of the three appliances fail to start with the error Property 'Initial root password' must be configured for the VM to power on.  Where do I configure this? 


    0 0

    Hi All,

     

    I have uninstalled the network adapter through "Virtual Network Editor" and created a new one. I even tried to reinstall VMware (repair install), but the issue is ongoing.

    On the host, the IP is correct - 196.168.77.1 (no gateway, sub mask /24)

    On every virtual machine, I have, I keep getting APIPA [169.254.71.244) so NAT is not working...

    It used to work, until a guy from the HelpDesk team at the company I am working for, helped me and run something that screwed it up

     

    Can someone please assist? I am desperate for a few days already...

     

    Thank you


    0 0

    Hi,

    I am new to Published Apps and would like to know how to hide the server C drive from view whenever I try to save a file from my published app.

    Can this possibly be done? I have already used the group policy on the server to hide the c: drive and d: drive from My Computer. But it's still visible when I click the save option in the app.

    Appreciate to hear from anyone who have done this before. Thank you.

     

    Regards,
    Yazid-


    0 0

    I am trying to update from version 4.1.4 on up to current so I can run updated windows software as well. I had to also update my mac os software as well from 10.7.5 (I believe) to el capitan 10.11.6 (I believe). My plan was to update to el capitan and make sure fusion worked and then keep going. I updated to el capitan and my fusion shows up on the upper menu bar on the mac desktop right beside the network icon and clock. I can click on fusion but it says that the virtual machine is currently suspended. I can't seem to unsuspend it. I am currently stuck. if anyone has some good guidance, please call me at 704-791-1589.

     

    I would also like to say that I tried making a backup before doing this, but every drive that I connected to my mac didn't show up in the finder or disk utility. I know it was stupid and I surely won't let this happen again. I should have known better. is there a way to update fusion and still work with my virtual machine?


    0 0

    vmware-long-popup.png

     

    This image contains an example of the popup. This happens all the time and I'm unable to resize it via right-clicking or directly resizing the window. Anyone having any suggestions as this is annoying. This only happens on my computer with three monitors but it stretches across two.


    Thank you!


    0 0

    Hi All,

    Having searched around the we for a while, cannot find an answer to our particular scenario - throwing the question out to this forum.

     

    We have recently renewed and upgraded licenses from ENT to ENT Plus.  With the new licenses ready to go, looking at upgrading hosts to ESXi 6.5.  This naturally means upgrading the vCenter server instance(s).

     

    We have 3 geographically separated sites with all hosts running ESXi 6.0U3.  All three sites are in a hub and spoke model, site A as the hub with redundant links out to sites B and C.  Currently there is a single external PSC (located at Site A) and a vCenter server at each site in linked mode.

     

    Site A (Sydney 1)

    2 Clusters

    Cluster 1 has 2 hosts running 7 VM's

    Cluster 2 has 8 hosts running 39 VM's

     

    Site B (Sydney 2) - Redundant 100Mbps links to Site A

    1 Cluster of 10 hosts running 39 VM's

     

    Site C (Brisbane) - Redundant 50Mbps links to Site A

    1 Cluster of 4 hosts running 36 VM's

     

    In the future Site A will be collapsed into Site B.  Taking this on board, am looking into the feasibility of reducing the number of vCenter servers (ideally into a single instance).  Reading around - whilst it is possible to manage a remote site.  Ruling out connectivity, I believe number of hosts and VM's at the remote site is one of the factors to be considered, however cannot find any information as to what the ideal limit is to depict local or remote vCenter server instance.

     

    Am thinking of face lifting the architecture to be a single integrated PSC and vCenter server located at Site B, managing all three sites.

     

    Feedback on which direction (collapse or leave as is) to take would be appreciated.


    0 0

    Hi,

    I'm trying to get my Published Apps to access the local C drive of my workstation.

    I have tried with UEM but so far my attempt has been unsuccessful.

    I also like to have my network printer appear in my Published apps.

     

    Is there a guide on how to use UEM with Published Apps? Or anyone with experience in this

    can share what you have done in your environment.

     

    Thank you and Best regards,

    Yazid-


    0 0
  • 01/07/19--20:31: about ckt file.
  • when .ctk file has created . it is bydeafult process. when vm backup is start then it create automatically.


    0 0

    Hi Team,
    I have been successfully running the vcenter backup with the shell script VMware vSphere 6.5 Documentation Library Backup Shell Script with few enhancements such as NFS storage end point, logging, email capabilities. As you can see it is a bunch of HTTP GET/POST requests that make up the script. Also, from VAMI(Vcenter Appliance Management Interface Web console) we can manually take backup, which I suspect uses the same API calls (please clarify once.)

     

    I was playing around with the APIs in Postman. My doubts are around the payload that is being sent the job creation API endpoint.

    API Endpoint - https://<vcenter address or psc address>/rest/appliance/recovery/backup/job

    Http Method - POST

    Request Body -

    {

        "piece": {

            "location_type": "<Backup Protocol>",

            "comment": "Automatic backup",

            "parts": ["seat"],

            "location": "<backup storage location Backup Protocol URI>",

            "location_user": "Backup Protocol User",

            "location_password": "Backup Protocol User Password"

        }

    }

     

    Question:

    1. How/Where can I use the "comment" part asked in the body?

    2. What is "parts" ? and how/when to use it in real life? (In case of PSC backup it should be a blank list. i.e. "parts":[])

         A little bit about parts -

         There is an API endpoint which gives the available parts for backup

         API Endpoint - https://<vcenter address or psc address>/rest/appliance/recovery/backup/parts

         Http Method - GET

         Response body -

         a. For PSC

    {

        "value": [

            {

                "selected_by_default": true,

                "name": {

                    "args": [],

                    "default_message": "common",

                    "id": "com.vmware.applmgmt.backup.common_part_name"

                },

                "description": {

                    "args": [],

                    "default_message": "Inventory and configuration.",

                    "id": "com.vmware.applmgmt.backup.common_part_description"

                },

                "optional": false,

                "id": "common"

            }

        ]

    }

        b. For VCenter

    {

        "value": [

            {

                "selected_by_default": true,

                "name": {

                    "args": [],

                    "default_message": "common",

                    "id": "com.vmware.applmgmt.backup.common_part_name"

                },

                "description": {

                    "args": [],

                    "default_message": "Inventory and configuration.",

                    "id": "com.vmware.applmgmt.backup.common_part_description"

                },

                "optional": false,

                "id": "common"

            },

            {

                "selected_by_default": true,

                "name": {

                    "args": [],

                    "default_message": "Stats, Events, Alarms, and Tasks",

                    "id": "com.vmware.applmgmt.backup.seat_part_name"

                },

                "description": {

                    "args": [],

                    "default_message": "Historical data (Statistics, Events and Tasks) in vCenter Server database.",

                    "id": "com.vmware.applmgmt.backup.seat_part_description"

                },

                "optional": true,

                "id": "seat"

            }

        ]

    }

    3. As it is shown in the above response body,

        a. Part ids available for vcenter (2 No.) - seat, common

         b. Part ids available for PSC (1 No.) - common

     

         Currently the VCenter backup is done using "part":["seat"]

         but as shown in the above response body what happens to the parts in "id":"common" ?

        

         When I restored the backup, the vcenter looked just fine.

         So I am assuming the "part":["seat"] == "part":["seat", "common"]

     

         is that correct?

     

    Thank you.


    0 0
  • 01/07/19--21:49: Converter Install Question
  • I have Workstation Pro 15 and I downloaded vCenter Converter.  My goal is to make a VM of a bare metal OS that resides on a second HDD in my PC (my primary HDD is Win10).  To do this, I'm required to perform a "Client-Server" installation, rather than a "Local" installation.  There are four component options that I need to make a decision on:

    • Converter Server
    • Remote Access
    • Converter Agent
    • Converter Client

    I've read the manual but I'm not clear which options I should select.  I will only be using this program on a standalone PC that is not connected to other PC's or servers.  So, I would think I don't need to install anything excess Converter Agent  but I honestly do know.  Any help would be much appreciated.  Also, if I do install Converter Agent, I need to modify the Web service ports on the Port Settings page: 

    • HTTPS port service number.
    • HTTP port service number.
    • Agent port service number.

    Where do I get these port numbers from?

     

    Many thanks.


    0 0

    和图片上一样左边是WMware15,尽管我已经尝试了目前,WMware15的三个版本打开安装包都是这个提示,我点击”是“重启了电脑没反应,点击”否“也是没有反应跟关掉了一样,目前在这台电脑上,最高的版本我只能安装WMware14,我尝试把15的安装包在其他Windows 7操作系统的机器上安装却没有重启这些提示,我不知道我当前这台机子遇到了什么问题


older | 1 | .... | 6728 | 6729 | (Page 6730) | 6731 | 6732 | .... | 6759 | newer