Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Latest Forum Threads in VMware Communities

older | 1 | .... | 6675 | 6676 | (Page 6677) | 6678 | 6679 | .... | 6759 | newer

    0 0

    Hello,

     

    This question refers to VMWare 14 Workstation. I built a VM so I can use Apple’s operating system on my PC.  I partitioned a 100 Gig space on a hard drive. After the initial build the VM had a VMDK file approximately 35 Gig In size. As time went on Apple had a few updates a couple gig in size.  Once I did the updates the VMDK file increased in size to 73 gig. I’m a little perplexed . I was hoping someone could help shed some light on this and perhaps provide a solution to shrinking the file back to a reasonable size.

     

    Much Appreciated,

     

    Sam


    0 0

    How do I copy a file to from a VM to either a datastore or a CD/DVD? I have a folder that contains licensing information and I need to export it to my laptop so I can email it to the manufacture.

     

    I'm using Vsphere 6.5


    0 0

    General question... curious about how often folks upgrade their Workstation clients.

    Every year? Every couple of years?

    Why?


    0 0

    I have DesktopServer where I build my WordPress sites locally. If I don't uninstall VMware I cannot use DesktopServer to build my sites because it needs to run on Ports 80 and 443. Is there any way I can put VMware on different ports so I don't have to repetitively uninstall and reinstall it? Any help would be greatly appreciated.


    0 0

    I have a requirement to create a new VM(different location) using exactly the same configurations as of existing VM. I have copy of its virtual disks and so I am only interested in VM's configurations. If possible I want to store the existing VM's configurations information in my database and later use it for re-creating new VM.

    I can use VirtualMachineConfigInfo data object to get all VM's configurations, but there are too many properties.

     

    I have following questions:

      1. What are the minimum set of VM's configuration that is needed to re-create a VM ? Or do I need all the properties?

      2. Is a there way to export VM's configuration which I can use to re-create the VM later?

     

    Thanks.  


    0 0

    Any hints? I tried downloading Raspian (stretch) and choosing both Debian 9 and 9-64 bit, but the install hangs almost immediately, looking (maybe) for DHCP.

     

    Thanks for any info.


    0 0

    Dear All,

     

    Please help!

     

    My system is running Vcenter Appliance 6.5, and it has a issue as below.

     

    Can you advice to me what would I do to resolve this issue

     

    Many thanks


    0 0

    VMwear Fusion11からWindowsを起動しようとすると「/dev/vmmon を開くことができませんでした:パイプが壊れています。」

    が表示されて起動できません。

    過去の情報にある解決策を試みますが、解決できません。

    機器:MacBook Air 2012年 mid

    OS:macOS Mojave

    CPU:Core i7

    メモリ:8GB

     

    解決策をご存じのかたご教示下さい。


    0 0

    java.lang.reflect.UndeclaredThrowableException

    at com.sun.proxy.$Proxy83.getSolutions(Unknown Source)

    at com.vmware.ops.api.client.examples.SolutionsExample.run(SolutionsExample.java:80)

    at com.vmware.ops.api.client.examples.SolutionsExample.main(SolutionsExample.java:19)

    Caused by: org.apache.http.conn.HttpHostConnectException: Connect to 10.111.3.30:443 [/10.111.3.30] failed: Connection timed out: connect

    at org.apache.http.impl.conn.DefaultHttpClientConnectionOperator.connect(DefaultHttpClientConnectionOperator.java:158)

    at org.apache.http.impl.conn.PoolingHttpClientConnectionManager.connect(PoolingHttpClientConnectionManager.java:353)

    at org.apache.http.impl.execchain.MainClientExec.establishRoute(MainClientExec.java:380)

    at org.apache.http.impl.execchain.MainClientExec.execute(MainClientExec.java:236)

    at org.apache.http.impl.execchain.ProtocolExec.execute(ProtocolExec.java:184)

    at org.apache.http.impl.execchain.RetryExec.execute(RetryExec.java:88)

    at org.apache.http.impl.execchain.RedirectExec.execute(RedirectExec.java:110)

    at org.apache.http.impl.client.InternalHttpClient.doExecute(InternalHttpClient.java:184)

    at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:71)

    at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:220)

    at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:164)

    at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:139)

    at com.vmware.ops.api.client.internal.RestClientProxy.execute(RestClientProxy.java:340)

    at com.vmware.ops.api.client.internal.RestClientProxy.invoke(RestClientProxy.java:226)

    at com.vmware.ops.api.client.internal.DefaultClient$InvocationHandlerWrapper.invoke(DefaultClient.java:258)

    ... 3 more

    Caused by: java.net.ConnectException: Connection timed out: connect

    at java.net.DualStackPlainSocketImpl.connect0(Native Method)

    at java.net.DualStackPlainSocketImpl.socketConnect(DualStackPlainSocketImpl.java:79)

    at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350)

    at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206)

    at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188)

    at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)

    at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)

    at java.net.Socket.connect(Socket.java:589)

    at org.apache.http.conn.ssl.SSLConnectionSocketFactory.connectSocket(SSLConnectionSocketFactory.java:337)

    at org.apache.http.impl.conn.DefaultHttpClientConnectionOperator.connect(DefaultHttpClientConnectionOperator.java:141)

    ... 17 more

     

    i don't know why?could you help me


    0 0

    Hello team,

     

    We recently upgraded from vCenter 6.0 to 6.5 and ESXi 6.0 to 6.5. The upgrade went okay, however all my VMs have become very slow since the upgrade. These slowness of VMs is having negative performance on my Virtual infrastructure and users alike. We have upgraded the latest firmware both on the Hosts' BIOS and NICs, yet the problem remain unresolved.

     

    Please help!!!

     

    Regards


    0 0

    In the process of updating the OS on all the View connection servers.  Going from 2008 R2 to 2016.  Just curious if there is an issue mixing the OS's.  I can go thru the install on the new OS just fine but no matter how i try to access the admin console i just get a blank page with a blank error on the page.  Everything looks ok in the admin console when viewed thru the other connection server.  Tried multiple desktops and browsers with no luck.  Any thoughts??

     

    BLANK ERROR.JPG


    0 0

    Anyone else experiencing that they can't access the menus with the keyboard (no mouse), using Alt + <Letter>

     

    For instance, Alt + F would give you the File menu.


    0 0

    Looking into replacing our existing Horizon Security Servers with UAG appliances.  Is there a recommended method/procedure to do this?  Am I able to install the UAG appliances in tandem with the Security Servers and then just flip over?  Hoping this can be done with as little downtime to a production environment as possible.


    0 0

    I can't find information on how to cluster or load balance most VMware vCenter and Horizon components except for the Composer in Horizon.   Can anymore lead me to some or is the Composer the only component that cannot be clustered which I find weird since the Delivery Controller in Citrix XenDesktop and Xenapp can be clustered since forever.


    0 0
  • 12/18/18--20:25: Can't download esxi 6.5
  • I had a vmware account for years. I know the login and password. I wanted to download esxi 6.5 but couldn't because it "activate" my account. It sends an email to me with a link to activate, where it then rejects my password. There is no password reset offered. I can't contact tech support about this without an account. So...what do I do?


    0 0

    Hi!
    I am looking for a way to add more users to Skyline Advisor, as more members of my team would benefit having access, however I cannot find any way add more users.

    When other members of the team - who have access to our VMWare account, login to my.vmware.com and try to launch Skyline Advisor they are met with:

    There was an issue with validating your login credentials against our backend database.

    Please provide instructions on how to add more users to Skyline Advisor.

     

    Best regards,

     

    Michael


    0 0

    Hi, I'm am getting the below error when I attempt to access Skyline Advisor.   Please let me know any information I can provide. Any assistance would be appreciated.

     

     

    There was an issue with validating your login credentials against our backend database.

    For Premier Services entitled customers (BCS/MCS/HCS/Telco), please file a Support Request under Product "Skyline Advisor" to get assistance:https://www.vmware.com/group/vmware/get-help/

    For Production entitlement support customers, please proceed to the Skyline communities for assistance: https://communities.vmware.com/community/vmtn/skyline

     

     

    Thank you


    0 0

    hi

     

    I am trying to get my vms from a cluster and show the vm name, portgroup and vmhost with one liner

     

    is it possible?

     

    get-vmhost esxhost* | get-vm | get-networkadapter | select PArent, vmhost, networkname | sort networkname

     

    I dont see the vmhost object in there


    0 0

    I've just deployed two new 6.5 hosts and both are showing unknown health state alarms.

    both hosts are being managed by vcenter. i dont see any error when logging into the host locally.

     

    for life of me i cannot locate what the issue is. everything seems to be running fine.

    I have "suppressed" both alarms but they keep come back .

     

    what can i do?


    0 0
  • 12/18/18--22:30: view direct connect agent
  • Just wondering if connecting to a 2016 server that has RDSH roles installed on it works or is it only for Desktop OS's


older | 1 | .... | 6675 | 6676 | (Page 6677) | 6678 | 6679 | .... | 6759 | newer